High CPU load on cluster node
Incident Report for NiceLabel Cloud
Resolved
Only NiceLabel Cloud version 19.3.0 has been affected. Issue has been resolved by restarting the nodes.
Posted Dec 22, 2021 - 06:30 UTC
Investigating
There was high CPU on roles running NiceLabel version 19.3.0
Posted Dec 22, 2021 - 06:00 UTC
This incident affected: West US (Dashboard, Document Storage, Print).