High CPU load on cluster node
Incident Report for NiceLabel Label Cloud
Resolved
Problematic node resolved itself
Posted Apr 20, 2021 - 06:00 UTC
Identified
There was a high CPU usage on one of the nodes in the cluster.
Posted Apr 20, 2021 - 04:30 UTC
This incident affected: West Europe (Dashboard).