Microsoft Azure Outage Impacting Front Door

Incident Report for Loftware Cloud

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 20:36 UTC

Update

Customers should see consistent availability with slightly higher latencies decreasing as Azure continue to recover additional resources.
Posted Oct 09, 2025 - 14:20 UTC

Update

Azure has successfully recovered 96% of impacted resources, teams are working on recovering the remaining 4% of impacted customers. The next update will be provided within 60 minutes.
Posted Oct 09, 2025 - 12:14 UTC

Monitoring

Azure has been restarting underlying Kubernetes instances, and AFD instances are coming back online. You should start seeing services back online, and Azure expects full mitigation within the next 90 minutes.
Posted Oct 09, 2025 - 11:25 UTC

Investigating

Starting at 07:40 UTC on 09 October 2025, Azure customers using Azure Front Door (AFD) may experience intermittent issues. Azure is actively investigating that has triggered the issue.

Upon conclusion, Microsoft will post final details here:
https://azure.status.microsoft/en-us/status

Our apologies for any inconvenience. Kindly contact Support if you have any questions or concerns:
https://www.loftware.com/customer-center/technical-support/submit-a-support-ticket/nicelabel-support
Posted Oct 09, 2025 - 10:14 UTC
This incident affected: North Europe (Print, Cloud Trigger, Cloud Print) and West Europe (Print, Cloud Trigger, Cloud Print).