Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2026 - 10:00 UTC
Update
Microsoft Azure has scheduled urgent preventive maintenance on a network device connected to virtual machines in the South Central US region. During this maintenance, affected VMs may be rebooted or migrated to a healthy host. Azure will attempt live migration; if migration is required, impacted VMs may be unavailable for up to 15 minutes. OS and data disks are retained, but temporary disks will be reset.
We are monitoring and will update this notice if the impact changes.
Posted Sep 11, 2026 - 09:27 UTC
Scheduled
Microsoft Azure has scheduled urgent preventive maintenance on a network device connected to virtual machines in the South Central US region. During this maintenance, affected VMs may be rebooted or migrated to a healthy host. Azure will attempt live migration; if migration is required, impacted VMs may be unavailable for up to 15 minutes. OS and data disks are retained, but temporary disks will be reset.
We are monitoring and will update this notice if the impact changes.
Posted Sep 11, 2026 - 09:13 UTC
This scheduled maintenance affects: South Central US (SignIn Site, Dashboard, Document Storage, Print, Cloud Trigger, Cloud Print, Labeling Databases).