Partial Dashboard Outage
Incident Report for Loftware Cloud
Resolved
The problematic node was restarted to restore services. Our team will investigate the issue further to prevent future cases.
Posted May 10, 2023 - 07:30 UTC
Identified
One node of a regional cluster for NiceLabel Cloud Dashboard deployment was temporarily unresponsive, providing error code:
The remote server returned an error: (503) Server Unavailable

Requests may take longer than usual while balancing heavier traffic load.
Posted May 09, 2023 - 12:45 UTC
This incident affected: West Europe (Dashboard).