Label Cloud South Central US not accessible
Incident Report for NiceLabel Cloud
Resolved
This was caused due to high CPU. After 2h CPU normalized by itself.

We are still closely monitoring the situation.
Posted Sep 30, 2021 - 00:30 UTC
Investigating
Label cloud was not accessible between 29.09.21 21:45UTC and 30.09.21 00:30UTC.

We are investigating cause of this issue
Posted Sep 29, 2021 - 21:45 UTC
This incident affected: Southeast Asia (Dashboard).