High CPU on cluster nodes
Incident Report for NiceLabel Cloud
Resolved
Issue was resolved
Posted Sep 19, 2022 - 20:30 UTC
Investigating
High CPU on both nodes affecting customers with version 10.1
Posted Sep 19, 2022 - 20:00 UTC
This incident affected: South Central US (Dashboard).