Problems singing in with Google accounts for desktop applications
Incident Report for NiceLabel Cloud
Resolved
Issues with Google login have been fixed. If you still have any problems signing in with your Google account, please open a support ticket at support@nicelabel.com. Support team will provide patch build and information for using Google login with the new patch.
Posted Feb 09, 2021 - 08:00 UTC
Identified
We have identified problems when using Google accounts to sign in to Label Cloud from desktop applications. Currently we are investigating this issue and preparing a patch to fix this issue. If you currently have problems signing in with Google accounts, please open a support ticket at support@nicelabel.com.
Posted Jan 27, 2021 - 09:00 UTC