NiceLabel Cloud Compliance Dashboard Inaccessible
Incident Report for Loftware Cloud
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 12:30 UTC
Identified
NiceLabel Cloud Dashboard was temporarily not accessible after the upgrade from 10.1 to 10.3 for a subset of Compliance edition instances. Users accessing the web application would receive the message: “Unexpected Error Occurred – Unexpected server error. Request not fulfilled!”

NiceLabel Cloud Print Proxy endpoint was undefined after upgrading from 10.1 to 10.3 due to a backend configuration issue. Impacted customers were updated with correct NiceLabel Cloud Print Proxy endpoint via automated provisioning system
Posted Aug 17, 2023 - 11:30 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2023 - 07:30 UTC
This incident affected: North Europe (Dashboard), West US (Dashboard), Southeast Asia (Dashboard), West Europe (Dashboard), and South Central US (Dashboard).