Intermittent Access Issues with Developer Portal

Incident Report for Loftware Cloud

Resolved

The previously reported issues affecting the Developer Portal have been resolved. The service is now operating normally, and users should no longer experience access issues, timeouts, or missing content.

The Developer Portal is hosted on Microsoft Azure, and service availability has returned to normal. We will continue to monitor the platform to ensure ongoing stability.

Thank you for your patience.
Posted Apr 29, 2026 - 13:52 UTC

Investigating

We are currently investigating an issue impacting the availability and performance of the Developer Portal. Users may experience intermittent access, timeouts during page loads, or missing content within the portal (such as API lists not loading as expected).

At this time, the Developer Portal may be partially or fully unavailable. Our team is actively working to identify the cause and restore normal operation as quickly as possible.

We will provide updates as our investigation continues. Thank you for your patience and understanding.
Posted Apr 28, 2026 - 19:05 UTC