High CPU load on cluster node
Incident Report for NiceLabel Cloud
Resolved
Only NiceLabel Cloud version 19.3.0 has been affected. Issue has been resolved.
Posted Jan 16, 2022 - 19:00 UTC
Investigating
High CPU on nodes running NiceLabel v19.3.0
Posted Jan 15, 2022 - 06:00 UTC
This incident affected: West US (Dashboard, Document Storage, Print).