Loftware Cloud Designer WestEurope Login Failures
Incident Report for Loftware Cloud
Resolved
Our team will implement a fix to resolve a bug in the provisioning system which caused the DNS misconfiguration. All impacted customers should now be resolved.
Posted Mar 28, 2024 - 17:23 UTC
Monitoring
Following DNS update, we observe that login issues are resolved.
Posted Mar 28, 2024 - 17:21 UTC
Identified
Our team has identified a misconfiguration in DNS related to one group of Cloud Designer customers in West Europe.

A fix is being implemented to correct this issue.
Posted Mar 28, 2024 - 11:00 UTC
Investigating
Our team has been notified that several customers on one Loftware Cloud Designer West Europe instance "designer-b3cc" are not authorized to login.
Posted Mar 27, 2024 - 06:00 UTC
This incident affected: West Europe (Dashboard, Document Storage, Print).