NiceLabel Cloud 10.3 Sandbox Errors
Incident Report for Loftware Cloud
Resolved
This incident has been resolved. All NiceLabel Cloud 10.3 Sandbox environments are fully operational.
Posted May 18, 2023 - 13:00 UTC
Monitoring
A fix has been deployed and we are currently monitoring for any further issues.
Posted May 18, 2023 - 11:00 UTC
Identified
Our team has identified the issue which caused 10.3 Sandbox instances to provide Server 500 Error for some operations. We are rolling out a fix for all impacted accounts.
Posted May 18, 2023 - 07:00 UTC
Investigating
Our team has received several reports of "Server Error Code 500" messages following the upgrade of some NiceLabel Cloud Sandbox accounts. Client applications may fail to login/renew session tokens or provide error message "You are not authorized to run this program".

Control Center interface may also provide "Unexpected Error" message during certain actions, such as inviting new users or downloading client applications.

We are currently investigating the issue and working on a fix as soon as possible.
Posted May 17, 2023 - 13:00 UTC
This incident affected: North Europe (Dashboard), West US (Dashboard), Southeast Asia (Dashboard), West Europe (Dashboard), and South Central US (Dashboard).