Azure - Network connectivity disruption (Warning)

Incident Report for Loftware Cloud

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:47 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 15:46 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 15:02 UTC

Investigating

We are currently investigating this issue.
Posted Oct 21, 2025 - 14:59 UTC
This incident affected: West US (SignIn Site, Dashboard, Document Storage, Print, Cloud Trigger, Cloud Print, Labeling Databases, Cloud Automation).