Health Checks issue on Cloud Automation

Incident Report for Loftware Cloud

Resolved

Here's a draft status page update:

Resolved – Cloud Automation Health Probe Errors

We have completed our investigation into the health probe errors reported on the Cloud Automation status. The issue has been identified and traced to a resource constraint on one of our backend servers, which has since been remediated. All Cloud Automation services are now operating normally.

We apologize for any inconvenience this may have caused and appreciate your patience while we resolved the issue.
Posted Jul 31, 2026 - 15:34 UTC

Investigating

We are currently investigating the health probe errors on Cloud Automation status.
There is no impact to normal Cloud Automation Service.
Posted Jul 31, 2026 - 02:06 UTC
This incident affected: North Europe (Cloud Automation), West US (Cloud Automation), Southeast Asia (Cloud Automation), West Europe (Cloud Automation), and South Central US (Cloud Automation).