Health Checks issue on Cloud Automation

Incident Report for Loftware Cloud

Resolved

This incident is resolved.
Posted Jul 21, 2026 - 07:10 UTC

Monitoring

A fix has been implemented and we are monitoring the issue.
Posted Jul 21, 2026 - 07:08 UTC

Identified

The issue has been identified and a fixed is being implemented
Posted Jul 21, 2026 - 07:06 UTC

Update

We are continuing to investigate this issue.
Posted Jul 21, 2026 - 01:29 UTC

Investigating

We are currently investigating the health probe errors on Cloud Automation status.
There is no impact to normal Cloud Automation Service.
Posted Jul 21, 2026 - 01:28 UTC
This incident affected: North Europe (Cloud Automation), West US (Cloud Automation), Southeast Asia (Cloud Automation), West Europe (Cloud Automation), and South Central US (Cloud Automation).