High CPU load on cluster node
Incident Report for NiceLabel Cloud
Resolved
Problematic node resolved itself
Posted Apr 19, 2021 - 07:30 UTC
Identified
There was a high CPU usage on one of the nodes in the cluster.
Posted Apr 19, 2021 - 06:45 UTC
This incident affected: West Europe (Dashboard).