Rendering API Backend update
Scheduled for Aug 23, 06:00 - 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 03, 2022 - 08:51 UTC
Scheduled
We will be updating back-end services on Rendering API. There will be no downtime, but some responses might take a little longer.
Posted Aug 23, 2022 - 06:00 UTC
This scheduled maintenance affects: West US (Print, Cloud Print), West Europe (Print, Cloud Print), South Central US (Print, Cloud Print), North Europe (Print, Cloud Print), and Southeast Asia (Print, Cloud Print).