SignIn site configuration
Incident Report for NiceLabel Cloud
Postmortem

Post mortem:

There were issues in North Europe region.

The main issue was with signin site configuration where customers could not sign in to ControlCenter.

Once the issue was reported we immediately launched an investigation as to why this happened. The issue has already been fixed and additional steps were taken to prevent this from happening again.

In the next few days we will monitor the situation.

Posted Sep 24, 2021 - 06:08 UTC

Resolved
Post mortem:



There were issues in North Europe region.



The main issue was with signin site configuration where customers could not sign in to ControlCenter.



Once the issue was reported we immediately launched an investigation as to why this happened. The issue has already been fixed and additional steps were taken to prevent this from happening again.



In the next few days we will monitor the situation.
Posted Sep 23, 2021 - 16:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2021 - 15:25 UTC
This incident affected: North Europe (SignIn Site, Dashboard, Cloud Print).