High CPU load on cluster node
Incident Report for NiceLabel Cloud
Resolved
Problematic node was restarted
Posted May 05, 2021 - 06:30 UTC
Identified
There was a high CPU usage on one of the nodes in the cluster.
Posted May 04, 2021 - 13:45 UTC
This incident affected: West Europe (Dashboard) and North Europe (Print).